Testirajte da li vam je pretrazivac "ranjiv"

5

Testirajte da li vam je pretrazivac "ranjiv"

offline
  • Pridružio: 23 Dec 2011
  • Poruke: 290

šemahenry23 ::ok uratio to




ali ne mogu da ga inswtaliram:


zasto.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

@šemahenry23


Skini flash player odavde i snimi na Desktop: http://get.adobe.com/flashplayer/otherversions/


Ugasi pretrazivac i instaliraj flash player.


Inace, ako koristis Google Chrome, on ima ugradjen flash player i ne mozes (nemas potrebe) ga instalirati. Nova verzija flash player-a za Google Chrome ce doci novim update-om Google Chrome-a.



offline
  • Pridružio: 23 Dec 2011
  • Poruke: 290

opet mi ovako piše:

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

šemahenry23 ::


Klikni na Insecure version i okaci ss da vidimo sta pise kao razlog (to sto je tu prepoznato je neka beta verzija flash playera koliko ja vidim Bebee Dol ).

offline
  • Pridružio: 23 Dec 2011
  • Poruke: 290

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Pokreni Google Chrome -> i uradi kao na slici ...




Ukoliko postoji nova verzija, sacekaj da je skine i instalira.


Takodje, idi u Control Panel -> Flash player -> kartica Advanced -> Check Now -> ukoliko postoji nova verzija Flash player-a instaliraj je.


Imas instaliranu staru verziju plug-in-a - to pise u objasnjenju a i tako je kada uporedim na mom racunaru.

offline
  • Pridružio: 23 Dec 2011
  • Poruke: 290

Opet isto nemože. izbrisao sam staru verzije

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Napisano: 20 Feb 2012 17:47

šemahenry23 ::Opet isto nemože. izbrisao sam staru verzije

Ne znam sta ti radis niti pak hoces da objasnis detaljno sta si radio. Npr odakle ja sad znam da li si ti uradio ono sto sam ti ja predlozio?! Ja iz GC-a kada proverim, sve je u redu tj. ne prikazuje mi insecure version kao kod tebe.


Uglavnom, plugin koji imas instaliran je verzije 11.1.102.55 a najnovija verzija plugin-a je 11.1.102.62.
Nemoj se cimati oko toga.

Dopuna: 20 Feb 2012 17:49



Dopuna: 20 Feb 2012 17:51

GUZ - Glavom U Zid




Jaoooo ... ja sad tek vidim. Ti proveravas to iz Mozille Firefox GUZ - Glavom U Zid
Ona nema ugradjen flash player. Problem bi resio da si ispratio jos moj prvi predlog:

goran9888 ::@šemahenry23


Skini flash player odavde i snimi na Desktop: http://get.adobe.com/flashplayer/otherversions/


Ugasi pretrazivac i instaliraj flash player.


Inace, ako koristis Google Chrome, on ima ugradjen flash player i ne mozes (nemas potrebe) ga instalirati. Nova verzija flash player-a za Google Chrome ce doci novim update-om Google Chrome-a.

offline
  • Pridružio: 23 Dec 2011
  • Poruke: 290


Opet mi ovo isto piše, mozila traži plugins . a ne mogu da ga instaliram mada sam svašta pokušao.

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

šemahenry23 ::Opet mi ovo isto piše, mozila traži plugins . a ne mogu da ga instaliram mada sam svašta pokušao.



Covece, Start -> Control Panel -> Add or Remove programs -> deinstaliraj sve instalirane flash player-e.
Onda odes na link koji sam ti dao, skines obe verzije (jedna verzija je za IE a druga za ostale pretrazivace) i instaliras. Tvoj problem ce biti resen.


Ako ovo ne znas da odradis, nista ne diraj. Neka tako kako je.

Ko je trenutno na forumu
 

Ukupno su 585 korisnika na forumu :: 9 registrovanih, 0 sakrivenih i 576 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: cenejac111, cikadeda, Despot1, dule10savic, ILGromovnik, kybonacci, Miskohd, Oluj2.1, Snorks