Problem sa wireless-om

Problem sa wireless-om

offline
  • Pridružio: 02 Apr 2009
  • Poruke: 28

Imam kablovski internet, kupila sam ruter TP-LINK WR340G, sve povezala i konfigurisala ruter sledeci uputstvo...na racunararu koji je bio vezan za modem i ruter internet radi, a na laptopu zbog koga sam ruter i kupila nece, kao konektuje se, maksimum jacine signala, ali nece da otvori pocetnu stranu browser-a...Da pomenem da laptop do sad nije imao problem da se konektuje na wireless i da je sve radilo ok, i da internet od mene hvataju komsije bez problema...U servisu su mi rekli da su problem drajveri ili windows na racunaru i da je najbolji lek da preinstaliram windows, tu uslugu naravno naplacuju...Ako neko ima resenje za moj problem, molila bih za savet Smile Hvala unapred!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Ajd probaj ovako nešto:

Start > Run > cmd.exe pa tu upiši ping 192.168.1.1 -t

Ili ako je neka druga adresa rutera upiši tu adresu, pa ono što se ispiše kao rezultat komande napiši u poruci.



offline
  • Pridružio: 02 Apr 2009
  • Poruke: 28

Pinging 192.168.4.1 with32 bytes of data:
Reply from ...:bytes=32 time=1ms TTL=64
Replay from...:bytes=32 time<1ms TTL=64
Replay from...:bytes=32 time<1ms TTL=64
Replay from...:bytes=32 time<1ms TTL=64
Ping statistics for...:
Packets:Sent=4,Recieved=4,Lost=0(0%loss)
Aproximate round trip times in milli-seconds:
Minimum=0ms, Maximum=1ms,Average=0ms

Trebalo bi da je to to, umesto da pisem ponovo adresu rutera stavljala sam tri tacke, inace ovo je sa lap topa koji je trenutno vezan za isti ruter kablom, ali wireless ne radi...

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Ping si radila sada kada je računar povezan sa kablom? Trebalo bi da uradiš ping dok je računar povezan sa ruterom uz pomoć wireless-a.

offline
  • Pridružio: 02 Apr 2009
  • Poruke: 28

Evo je ispravka, pojavi se ovo
Pinging with 32 bytes of data:
Packets Sent=4, Recieved=0, Lost=4(100%loss)
U trenutku dok sam ovo radila, na racunaru koji je vezan na kablovsku mrezu pojavilo se obavestenje o konfliktu IP adrese i izgubio se internet, pa sam morala da iskljucim ruter da bih vam pisala...

offline
  • Pridružio: 24 Nov 2009
  • Poruke: 128
  • Gde živiš: Zemun

Napisano: 18 Jun 2010 9:26

heloooooooo
evo linka za podesavanje tvog rootera
volia.com/user/files/routers/User_guide_TL_Link_TLWR340G_en.pdf

Dopuna: 18 Jun 2010 9:32

Procitaj ga, ali mislim da ono sto tebi treba pocinje od str 17.
P.S.Predpostavljam da znas da se adresa rootera kuca u adress baru jer drugacije ne mozes da pristupis i izvrsis konfiguraciji.
Za svaki slucaj evo slike

Ko je trenutno na forumu
 

Ukupno su 613 korisnika na forumu :: 34 registrovanih, 4 sakrivenih i 575 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., AK - 230, babaroga, Buzdovan, cole77, cvrle312, doktor1964, dragoljub11987, elenemste, FOX, goxin, Hektor, Jester, kovinacc, KUZMAR, Mercury, milimoj, mushroom, Nebo_M, nenad81, ObelixSRB, Oscar, repac, RJ, Sale.S, Skywhaler, SlaKoj, Snorks, Trpe Grozni, vasa.93, VJ, VladaKG1980, voja64, x9