Kompjuter ne daje sliku

Kompjuter ne daje sliku

offline
  • Pridružio: 26 Feb 2011
  • Poruke: 171

Prijatelj mi je dao svoj racunar da pogledam, jer nece da mu izbaci nikakvu sliku na monitoru, grafa je integrisana. Radio je nesto na kompu i odjednom se ugasio, ventovi vrte, ali ekran je crn. Kad mi ga je donio odmah sam ga ukljucio, nije bilo nikakvih beepova. Nakon toga sam jos probao izvaditi bateriju od biosa na deset minuta, medjutim situacija ostaje nepromjenjena. Probali sa drugim napajanje i eksternom grafickom karticom, medjutim situacija je opet ista. Dosao sam do zakljucka za da eventualno procesor ili maticna ploca. Procesor sam probao kod druga (LGA 775) i kod njega sa tim procesorom vrti odlicno.

Koliko ja znam, jos jedina moguca solucija je da je riknula maticna ploca? Takodjer nismo probali sa drugom RAM memorijom, ali koliko znam zbog neispravne RAM memorije moze da izbacije plave ekrane i restartuje se, ali ne bi trebalo da ne daje sliku? Ono sto mi je jos cudno je to da su HDD i DVD na istoj PATA grani, DVD je na Slave, a na HDD-u nema nikakvog jumpera???

Hvala ! Smile



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Po opisu, čini se da je problem do matične ploče. Mada, iznenadno gašenje nije karakteristično za kvar matične ploče iako ima slučajeva da se baš tako dešava. Ja bih ponovo proverio napajanje, stavio bih jače i pouzdano ispravno. Uz to, resetujte BIOS spajanjem odgovarajućih pinova na ploči (clear_cmos ili slični natpis).
To što su drajvovi na istoj grani nije neobično, a činjenica da hard disk nema džampere može da znači da se tako podešava Master disk. Bilo bi dobro da skineš i proveriš hard disk, odnosno kakva je šema džamperisanja nacrtana na njemu. Međutim, to ne bi trebalo da uzrokuje probleme koje si opisao.



offline
  • Pridružio: 26 Feb 2011
  • Poruke: 171

Cisto sumnjam da je do napajanja, ono je novo, i deklarisano na 450W, dok je staro deklarisano na 400W, i oba rade na mom kompu. Probao sam da resetujem BIOS vadjenjem baterije, ali nije pomoglo. Jel mozes da mi pomognes oko tih pinova gdje se tacno nalaze na ploci, ploca je P5GC-MX/1333 (i sta treba da uradim, odrednjeni pin spojim za zemljom ili?). Sto se tice HDD-a, gledao sam neku shemu jumperisanja, i koliko sam ja skontao on je MASTER kad je jumper na odredjenim pinovima, sad da li je moguce da je i MASTER bez ikakvih jumpera, i sa jumperom na odredjenom pinu ne znam, ali probavao sam skinuti jumper sa DVD-a, pa staviti na te pinove na HDD-u koji su oznaceni kao MASTER, ali situacija je nepromjenjena, a komp. je radio mjesecima tako, tako da cisto sumnjam da ima bilo kakve veze sa tim.

offline
  • Pridružio: 12 Sep 2003
  • Poruke: 2839
  • Gde živiš: Kotor

Ukoliko nema nikakvih bipova, skoro sigurno je u pitanju matična ploča. Ako se već igraš sa kompom, pokušaj da otkačiš sve periferne uređaje, i da ostaviš samo matičnu ( sa procesorom, logično), i memoriju. Ako je situacija i dalje ista, uzrok su ili matična ili memorija, a pošto sa neispravnom memorijom uvek idu i bipovi ( npr. tri duga bipa kod Ami biosa), ako bipova nema - matična je Wink

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Uputstvo za ploču je na ovom linku, u pdf formatu: http://www.google.com/url?sa=t&rct=j&q=&am.....QOso5fActA

Na 23. strani, u odeljku 1.9 Jumpers, objašnjeno je kako se radi Clear RTC RAM, i nacrtano je mesto gde se džamperi nalaze na ploči i kako treba premostiti pinove za Clear CMOS-a. Obrati pažnju na savet da nakon te operacije treba da vratiš džamper u normalan položaj, odnosno pinovi ne smeju da budu bez džampera.

offline
  • Pridružio: 26 Feb 2011
  • Poruke: 171

Napisano: 02 Mar 2012 15:23

Nemam sad vremena da se igram sa tim, pa kad se vratim iz skole javim sta sam napravio.

Dopuna: 06 Mar 2012 16:33

Izvinjavam se sto nisam ranije odg., nisam odg. jer nisam ni probao gore predlozene stvari, jer nisam imao vremena da ih probam, helem...
Ovo sa Clear CMOS-om nije pomoglo, teacher-ov prijedlog sam takodjer probao, i nije bilo nikakvih beepova. Sve navodi na to da je ploca definitivno riknula.

Hvala Vam svima na pomoci!

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Crkla definitivno, ja sam kod ortaka ima slican problem pre mesec dana. Obavezno vidi i procesor da li je ziv

offline
  • Pridružio: 26 Feb 2011
  • Poruke: 171

Ziv je procesor, provjerio sam ga kod druga. Wink

Ko je trenutno na forumu
 

Ukupno su 1002 korisnika na forumu :: 53 registrovanih, 9 sakrivenih i 940 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: -[CoA]-, A.R.Chafee.Jr., ajo baba, Arsenije, BORUTUS, Buda Baba, ccoogg123, darkangel, djdjurica, Doca, draganl, Ehinacea, girici2, Hektor, helen1, hyla, Insan, Istman, Istoricar2015, kaptain, Koridor, Leonov, Lord Nem, MarKhan, maskirovka, mercedesamg, Mihajlo, mihajlot2013, Miskohd, Nemanja.M, Nobunaga, NoOneEver Dreams, Panter, Pomorac1, promajauglavi, Rakenica, Romibrat, S-lash, S2M, sakota79, SerbFlippy, shone34, Skakac7, Sterilizacija, Toni, trajkoni018, Username1000, vlad4, vladom6, wizzardone, Yonesky, zixmix, 187