Podesavanje .net framework 3.5

2

Podesavanje .net framework 3.5

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10445
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

.NET Frameowork 3.5 ti je uredno instaliran, no da li ti ostali programi koji zahtjevaju .NET rade kako treba? Ako rade, onda je definitivno problem do programa.

Na WOT-u nema ocjene.
http://www.mywot.com/en/scorecard/www.serobot.com

Znaš li još nekog ko koristi taj program?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Sass Drake ::.NET Frameowork 3.5 ti je uredno instaliran, no da li ti ostali programi koji zahtjevaju .NET rade kako treba? Ako rade, onda je definitivno problem do programa.

Na WOT-u nema ocjene.
mywot.com/en/scorecard/www.serobot.com

Znaš li još nekog ko koristi taj program?

Pa ne znam sada koji program zahteva .NET Frameowork 3.5
Ako se dobro secam paint.net je zahtevao .NET Frameowork, ali se ne secam koju verziju. Inace taj program mi radi kako treba. A jel ima neke razlike izmedju .NET Frameowork 3.5 i .NET Frameowork 3.5 SP1? Vidim da oni predlazu .NET Frameowork 3.5

Sa nasih prostora ne znam nikog ko koristi taj program. Na stranim forumima ima raznih komentara. Od onih koji imaju isti problem kao ja, pa do onih koji su zadovoljni radom. Mada program definitivno ili ima neki problem ili su potrebna bas neka specificna podesavanja racunara, jer dosta ljudi se zali na jedan isti problem. Uglavnom svi koji se zale imaju windows 7. Ja ih pitam da li je problem do windows 7, a oni mi kazu da instaliram .NET Frameowork 3.5.

Edit:
Paint.net zahteva .NET Framework 3.5 SP1. Taj program mi radi kako treba.
Paint.NET also depends on Microsoft's .NET Framework 3.5 SP1, which is automatically installed if it isn't already on the system.

Please note that Paint.NET uses your hard drive to store temporary files related to undo/redo history. Because of this, actual disk space requirements will depend on the actions you perform on an image, and on the size of the image.



offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10445
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

3.5 SP1 donosi ispravke, kako sigurnosne tako i klasične, i 3.5 SP1 je integrisan u Windows 7 i programi koji zahtjevaju 3.5 rade i sa 3.5 i sa 3.5 SP1. Što se tiče tehničke podrške rekao bih da baš i nije na nivou no ti ipak provjeri da li taj program radi na drugim računarima ako si u mogućnosti.

offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Sass Drake ::3.5 SP1 donosi ispravke, kako sigurnosne tako i klasične, i 3.5 SP1 je integrisan u Windows 7 i programi koji zahtjevaju 3.5 rade i sa 3.5 i sa 3.5 SP1. Što se tiče tehničke podrške rekao bih da baš i nije na nivou no ti ipak provjeri da li taj program radi na drugim računarima ako si u mogućnosti.

Ok, hvala. Probacu jos da instaliram Windows XP pa ako ne radi bataliti. Losa je podrska jako. Ljudi ih pitaju razna pitanja, a oni ili odgovore posle nekoliko dana ili uopste ne odgovore. Ja sam ih valja vec smorio pa sam uspeo barem da dobijem neki kakav takav odgovor. Sta cu kad vidim da ne odgovaraju uopste na pitanja, pa rekoh da probam sa smaranjem Smile Mada sve u svemu dosta lose.

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10445
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

Ali ako je moguće instaliraj XP na drugu particiju ili na virtuelnu mašinu pa ako ti ni to ne riješi problem da se možeš lako vratiti na 7.

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

hallooo ::Evo slikao sam kako to izgleda kod mene.




Strikliraj te dve opcije koje nisu striklirane, potvrdi sa ok, proveri da li program ispravno radi. Ako ne radi ispravno i tada onda pokusaj da ga pokrenes u Compatibility Mode za npr Windows XP ovako: http://www.sevenforums.com/tutorials/316-compatibility-mode.html

offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

Ovaj program kaze da je kompatibilan. Nego, ja sam ipak resio da deinstaliram .net framework 3.5 SP1 i instaliram kako su mi rekli .net framework 3.5 Jeste da ne verujem da ce puno da se promeni situacija, ali da probam i to kada vac tako kazu. I tako u potrazi za nacinom deinstaliranja .net framework naleteo sam na ovaj program blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx
Evo ovde je neko uputsvo addictivetips.com/windows-tips/uninstal.....windows-7/
Ono sto mi je zapalo za oko je da ovaj alat meni ne nudi da deinstaliram .net framework 3.5 SP1
Nudim mi da deinstaliram
.net framework 1.0
.net framework 1.1
.net framework 4.0
.net framework All versions

Hm, kako to da nema .net framework 3.5 SP1?
Sta ce se desiti ako kliknem da deinstaliram sve verzije?

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

hallooo ::Ovaj program kaze da je kompatibilan. Nego, ja sam ipak resio da deinstaliram .net framework 3.5 SP1 i instaliram kako su mi rekli .net framework 3.5 Jeste da ne verujem da ce puno da se promeni situacija, ali da probam i to kada vac tako kazu. I tako u potrazi za nacinom deinstaliranja .net framework naleteo sam na ovaj program http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx
Evo ovde je neko uputsvo http://www.addictivetips.com/windows-tips/uninstal.....windows-7/
Ono sto mi je zapalo za oko je da ovaj alat meni ne nudi da deinstaliram .net framework 3.5 SP1
Nudim mi da deinstaliram
.net framework 1.0
.net framework 1.1
.net framework 4.0
.net framework All versions

Hm, kako to da nema .net framework 3.5 SP1?
Sta ce se desiti ako kliknem da deinstaliram sve verzije?





U Readme fajlu tog alata pise sledece:

Citat:Not all of the above products will appear in the UI for the .NET Framework cleanup tool on every operating system.
The cleanup tool contains logic so that if it is run on an OS version that includes the .NET Framework as an OS
component, it will not offer the option to clean it up. This means that running the cleanup tool on Windows XP
Media Center Edition or Tablet PC Edition will not offer the option to clean up the .NET Framework 1.0, running
it on Windows Server 2003 will not offer the option to clean up the .NET Framework 1.1 and running it on Windows
Vista or Windows Server 2008 will not offer the option to clean up the .NET Framework 2.0 or the .NET Framework 3.0.



Da li si pokusao ono sto sam predlozio u mojoj prethodnoj poruci? Windows 7 dolazi sa ugradjenim .net fw 3.5. Nema potrebe da ti tu bilo sta brises i instaliras jer je ovaj 'programski okvir' sastavni deo operativnog sistema Windows 7.

offline
  • Pridružio: 18 Maj 2010
  • Poruke: 61

goran9888 ::hallooo ::Ovaj program kaze da je kompatibilan. Nego, ja sam ipak resio da deinstaliram .net framework 3.5 SP1 i instaliram kako su mi rekli .net framework 3.5 Jeste da ne verujem da ce puno da se promeni situacija, ali da probam i to kada vac tako kazu. I tako u potrazi za nacinom deinstaliranja .net framework naleteo sam na ovaj program blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx
Evo ovde je neko uputsvo addictivetips.com/windows-tips/uninstal.....windows-7/
Ono sto mi je zapalo za oko je da ovaj alat meni ne nudi da deinstaliram .net framework 3.5 SP1
Nudim mi da deinstaliram
.net framework 1.0
.net framework 1.1
.net framework 4.0
.net framework All versions

Hm, kako to da nema .net framework 3.5 SP1?
Sta ce se desiti ako kliknem da deinstaliram sve verzije?





U Readme fajlu tog alata pise sledece:

Citat:Not all of the above products will appear in the UI for the .NET Framework cleanup tool on every operating system.
The cleanup tool contains logic so that if it is run on an OS version that includes the .NET Framework as an OS
component, it will not offer the option to clean it up. This means that running the cleanup tool on Windows XP
Media Center Edition or Tablet PC Edition will not offer the option to clean up the .NET Framework 1.0, running
it on Windows Server 2003 will not offer the option to clean up the .NET Framework 1.1 and running it on Windows
Vista or Windows Server 2008 will not offer the option to clean up the .NET Framework 2.0 or the .NET Framework 3.0.



Da li si pokusao ono sto sam predlozio u mojoj prethodnoj poruci? Windows 7 dolazi sa ugradjenim .net fw 3.5. Nema potrebe da ti tu bilo sta brises i instaliras jer je ovaj 'programski okvir' sastavni deo operativnog sistema Windows 7.


Jesam, uradio sam to sto si rekao, ali nema nikakvih promena. Problem je do programa to je sigurno. Cisto sam hteo da uradim sve to sto su mi rekli, ali ako kazes da je to vec sastavni deo onda ok, tu nema sta da se podesava vise. Na njima je da resavaju problem sa svojim programom.

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Takodje proveri stanje ovog servisa u Windows 7-ici (trebalo bi da je startovan):


Citat:Windows Presentation Foundation Font Cache - optimizira performanse Windows Presentation Foundation (WPF) aplikacija, keširanjem često korištenih fontova. "WPF aplikacije" su aplikacije koje se zasnivaju na .NET Framework 3.0 programskom modelu, gde se koristi WPF kao grafički podsistem za rendering korisničkog interfejsa aplikacije. Ovaj servis nije podrazumevano instaliran, već se instalira po potrebi, uz neku aplikaciju za čiji rad je neophodan .NET Framework sa WPF podsistemom. Isključivanjem ovog servisa, WPF aplikacije će i dalje moći da se izvrše, ali sa potencijalno degradiranim performansama. Kako nema drugih servisa od kojih zavisi ovaj servis, isključite ga (ako ga imate na računaru) i testirajte performanse WPF aplikacija. Ukoliko performanse budu loše, uključite servis.


http://www.mycity.rs/Windows/Podesavanje-servisa-n.....ows-7.html

Ko je trenutno na forumu
 

Ukupno su 642 korisnika na forumu :: 37 registrovanih, 1 sakriven i 604 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1798 - dana 19 Sep 2019 18:42

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aleksmajstor, Arhiv, Atomski čoban, BlaCkMilK, brundo65, caesar, cinoeye, djonsule, DM1994, Dorcolac, Dusko Nikolin, ekser222, faxovi, FOX2, husky, ILGromovnik, ivan979, kovacicbozo, Kruger2, Kubovac, KUZMAR, lelemud, Leonardo, Moravac97, nfific, nradukic, nuke92, Panter2, rovac, sakota79, Snorks, t84dar, tanakadzo, vasa.93, zodiac94, Zvrk2