Posle update-a Windows-a nema zvuka!

Posle update-a Windows-a nema zvuka!

offline
  • Pridružio: 27 Feb 2015
  • Poruke: 38

Pozdrav.

sve je bilo ok dok se windows nije sam update, potom sam na ikonici za zvuk dobio obavestenje No Output Device is Installed. onda sam deinstalirao driver za zvuk i skinuo najnoviji, ni to nije pomoglo, probao sam sva resenja sa youtube-a, nista nije urodilo plodom. Da li neko zna provereno resenje, a da nije ponovna instalacija windowsa?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 14 Jun 2016
  • Poruke: 439

Probaj system restore na točku prije updatea.



Ko je trenutno na forumu
 

Ukupno su 750 korisnika na forumu :: 55 registrovanih, 8 sakrivenih i 687 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 20:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: ante mpt, aramis s, blue2, Boris90, damirZR, danijell2, darionis, Davor Kondic, DeerHunter2, dexter300, djordje92sm, Dorcolac, DucicM, eulereix, flash12, Folkstar, goxin, haris1913, Ilija Cvorovic, indja2, invictuss, ivan979, JuznaStrana018, kljift, KUZMAR, Libertas, Lieutenant, limes, Logic005, majstorjoe, Markoni29, mean_machine, mongolac, Nebojsha Trajkovich, nextyamb, ofbeyond, powSrb, S-lash, samkubm4, sasafilipovic, sasakrajina, slonic_tonic, Srky Boy, stalker, t84dar, Toni, Trinitron1, Urke_Bgd, Vlada1389, vladom6, White Knight, WS2, zgoljo, zixmix, 79693