Windows ne dolazi dalje od "Welcome screena" nakon instalisanja drajvera od graficke kartice !?

Windows ne dolazi dalje od "Welcome screena" nakon instalisanja drajvera od graficke kartice !?

offline
  • Pridružio: 26 Feb 2011
  • Poruke: 171

Formatirao sam prijatelju particije, instalisao sistem iznova, instalisao antivirus, a zatim drajvere. U pitanju je neki i3 cini mi se sa 4 GB rama, te sam naravno odlucio da stavim Win 7 x64 SP1. Sve prolazi lijepo do trenutka kada sam instalirao drajvere od graficke kartice, a onda nakon restarta sra**e, nece dalje od "Welcome screena". Bio sam dovoljno sabran da sam skontao da je zadnje sto sam instalisao drajver od graficke kartice i da je vjerovatno on uzrocnik problema. A da, u pitanju je AMD Radeon™ HD 6700M cini mi se, nisam siguran, ali mislim da je definitivno nesto iz serije 6. Dakle svi drajveri su skidani sa zvanicnih sajtova proizvodjaca, kao i drajveri za samu graficku karticu. Naravno, nakon sto nije mogao da udje u Win, restartovao sam i usao u "safe mode" te izbrisao drajver od graficke kartice, nakon cega normalno ulazi u Win. Probavao sam razne kombinacije... Drajvere sa CD-a koji su mu dosli uz grafu, Windows online update drajvere itd., ali sta god da ucinim desava se isto. Ima li iko ideju?

P.S. Naravno, svi drajveri su skidani za 64 bitni Windows, da to odmah iskljucimo kao mogucnost !

Unaprijed hvala i pozdrav !



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10488
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

Možeš li navesti čitavu konfiguraciju uključujući i napajanje?



offline
  • Pridružio: 26 Feb 2011
  • Poruke: 171

Napisano: 26 Maj 2013 12:51

Tesko izvodivo, ali ici cu danas do njega opet pa cu probati. Nista nije problem iscitati, osim napajanja, na koje vjerovatno i sumnjas u cijeloj prici.

Dopuna: 26 Maj 2013 22:33

Da se nadovezem ! Problem je rijesen ! Dakle, svo je sra**e bilo zbog toga sto mu je sve vrijeme HDMI kablom sa grafickom karticom bio vezan i LCD TV, kao i monitor (monitor DVI kablom mislim, no nisam siguran). Kada se instalisu drajveri, automatski se prebaci da je LCD TV default monitor, a "pravi monitor" prikazuje samo pozadinsku sliku. Nakon sto mi je rekao da su mu spojeni PC i LCD TV upalile su mi se lampice. Prebacio sam LCD TV na HDMI ulaz u koji je ukopcan PC, i gle cuda, ikonice kao i sve ostalo je tu. Onda sam usao u "screen" postavke i odabrao onaj neki mod da signal ide i na LCD TV i na monitor istovremeno, te je sada sve uredu ! Zaista glupost koja me kostala vremena i zivaca, ali sta je tu je !

Hvala i pozdrav !

Ko je trenutno na forumu
 

Ukupno su 637 korisnika na forumu :: 44 registrovanih, 6 sakrivenih i 587 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Apok, aramis s, babaroga2, carpbuster, crnitrn, DARKMEN22, Dorcolac2, Drug pukovnik, igorkozar83, ivica976, Klecaviks, Koca Popovic, krunc, Krusarac, Kubovac, KUZMAR, ladro, Marko Marković, marsovac 2, Milan A. Nikolic, Misirac, Miskohd, mrav pesadinac, nemkea71, panonski mornar, pein, raketaš, Roman, Rote Baron, rovac, Sirius, Sonyboy, Srna2, ssekir75, theNedjeljko, Toni, vasa.93, vlvl, voja64, vuksel, x9, yamato, zoranis