Spor rad posle novog sistema?

Spor rad posle novog sistema?

offline
  • Pridružio: 01 Dec 2007
  • Poruke: 307

Posle instalacije XP SP2 na nesto starijem kompjuteru, sempron 2200+ i instaliranja par programa, nod32 je nasao zarazeni fajl u system32\rjkab.dll win32/rootkit.podnuha trojan, uspesno ga uklonio, nema ga vise tamo, ali komp malo radi normalno, pa odjednom se toliko uspori kao da je procesor na 100% a nije, kad pritisnem da se zatvori neki prozor, zatvara ga 10s, kao da se spusta zavesa Smile .
Instalirao sam dosta sistema, ali nikad se nije desilo da bas odma posle nove instalacije dodje do ovako necega.
Na netu sam nasao neke koji su imali isti virus, a resavali su ga na forumima slicni ovom, koji imaju AMF tim. Da nisam naisao na ovaj virus, pomislio bi da je mozda ram u pitanju, jer ga ima samo 256mb pa da zbog njega radi usporeno.
Sta savetujete da probam, da bas ne moram opet jovo nanovo sa novim sistemom?

Pozdrav!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Reinstalacijom Windows-a se ne brisu zaraze.Tj. brisu se samo sa one particije koju formatiras prilikom instalacije Windowsa.
A sta se desava sa ostalim particijama koje nisu formatirane?
Na njima obicno ostaje kopija malware-a koja se kasnije aktivira,tako da reinstalacija ne moze ocistiti ceo racunar od virusa.
Trebao si odmah posle instalacije Windows-a da prvo instaliras antivirus i preskeniras sve particije. NIKAKO ne smes ulaziti u ostale particije posle instalacije Win-a,ukoliko je racunar bio zarazen pa je zbog toga usledila reinstalacija.

Mozes pokusati skeniranje iz safe moda NOD-om32.
Takodje mozes pokusati skeniranje i Malwarebytes-om.
Ako problem ne resis,javi se u ambulantu.



offline
  • Pridružio: 01 Dec 2007
  • Poruke: 307

Reinstal nije bio zbog malware, nego zbog samog OS, bio je win 2000 SP4 i to nemacki, pa sam zbog toga stavio XP SP2 engleski, HD je od 40GB i samo ima C particiju, znaci isao je format celog HD, sto se tice programa, prikopcao sam drugi HD koji koristim u drugom kompu, gde nemam problema, a na tom kompu imam dosta zastita koje prilikom skeniranja nista ne nadju.
Nod32 je nasao to i nista vise, Malwarebytes je nasao nesto ali mislim da je false positive, za security centar i jos nesto.
Posle instalacije NEt Framework-a 2.0 je poceo da se koci, pa sam ga deinstalirao i cini mi se da je bolje, nisam stigao puno da ga testiram posle toga jer je vec bilo proslo 4 ujutru kad sam pisao post Smile, videcu veceras da li ima poboljsanja, inace sada pisem sa drugog kompa.

Pozdrav!

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Odnekud je ta "zaraza" dosla. Mozda od tog drugog hdd-a.
-> http://remove-malware.net/how-to-remove-rootkitpodnuha-trojan/
Simptomi su iz ovog opisa samo sto se taj rjkab.dll nigde ne spominje Question

offline
  • Pridružio: 01 Dec 2007
  • Poruke: 307

Napisano: 01 Jan 2010 18:52

Kao prvo sretna nova godina svim clanovima i posetiocima naj foruma u Srbiji a i sire Very Happy .
@goran9888, sto se tice kompa, uradio sam reinstal, posto je i ovako sistem bio nov, pa mi je to bilo lakse. Sto se tice onih slowmotion-a, sada ih nema u takvom obliku, vec samo one normalne zadrske prilikom otvaranja prozora, jer ima samo 256MB ram-a. Nod32 sada nista ne pronalazi, ali Malwarebytes pronalazi sledece stvari, koje je nasao i prvi put. Kao sto sam rekao mislim da je false positive, ali bi hteo da mi to i potvrdis. Sto se tice Disable Security Center, to znam sta je u pitanju, jer sam ja iskljucio da me obavestava sta nije aktivno, ali za one prve 4 stavke nisam siguran da li je false ili pravo?



Pozdrav!

Dopuna: 03 Jan 2010 19:18

Ima li nekog ko zna da mi protumaci rezultat skeniranja?

offline
  • diarno  Male
  • Anti Malware Fighter
    Rank 2
  • Pridružio: 15 Jun 2007
  • Poruke: 5572

Otvori temu u ambulanti, cisto da proverimo.. ovo sto je detektovao mbam (prve cetiri stavke) nije false positive.

offline
  • Pridružio: 01 Dec 2007
  • Poruke: 307

Pre nego sto otvorim samo da kazem da mi je i ad-aware nasao ovo isto plus jos nesto, inace ovo mi se pojavilo na 2 kompa lap top-u i desk-u koji su bili umrezeni, tako da verujem da je sa jednog preslo na drugi.



Posle ciscenja sa MBAM i ponovnog skeniranja sutradan tj. danas, MBAM je opet nasao ali samo onu 4 po redu sa krajem "mu".

Pozdrav!

Ko je trenutno na forumu
 

Ukupno su 689 korisnika na forumu :: 35 registrovanih, 4 sakrivenih i 650 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aleksmajstor, bojank, Boris90, danilopu, dekao, djo97, dragoljub11987, dragon986, HrcAk47, hyla, ikan, ILGromovnik, Joja, Kristian_KG, Krusarac, mane123, mercedesamg, milijarder, Miskohd, Oluj2.1, Rakenica, Recce, renoje2, RJ, rovac, S-lash, sizif2, time, Toni, Vlada1389, voja64, vukdra, Zerajic, zixmix