Greške pri instaliranju Drivera

2

Greške pri instaliranju Drivera

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 354

Napisano: 15 Nov 2019 17:58

Skinuo sam drivere sa oficijalnog sajta

Dopuna: 15 Nov 2019 18:52

Sale uspeo sam. Hvala ti na dobroj volji da pomogneš. Skinuo sam Debugging sa Microsoft-ovog sajta. To je onaj update. Našao sam koji treba prebacio fleškom u lap top instalirao. Probao sam prvi drajver i uspeo sam bez greške. Sad mi je ostalo da skinem i instaliram druge drivere što fale. Hvala ti još jednom na pomoći



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • _Sale 
  • Prijatelj foruma
  • Pridružio: 30 Jul 2010
  • Poruke: 11862
  • Gde živiš: Z-moon

Pa, eto ... uz malo svog truda sve može da se reši.



offline
  • Pridružio: 13 Nov 2011
  • Poruke: 354

Sale opet problem. Instalirao sam driver od grafike I posle toga stalno Windows not responding. Otišao sam u Safe mode i deinstalirao driver. Ali opet isto i puno je počeo Windows da baguje

offline
  • _Sale 
  • Prijatelj foruma
  • Pridružio: 30 Jul 2010
  • Poruke: 11862
  • Gde živiš: Z-moon

Ako su drajveri dobri, ja bih posumnjao na sam instalacioni disk Windows-a, možda nije baš “u vinklu” Very Happy
Imaš li vremena i živaca da radi probe instaliraš Windows 10? Skini zvaničnu verziju, sa servera Microsofta, nemoj neke “divlje”.

https://www.microsoft.com/en-gb/software-download/windows10ISO

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 354

Ok Sale evo stavio sam da skidam na fleš Windows 10.Samo jedno pitanje jel 10-ka ima u sebi drivere ili ću morati skinuti posle.? Prvi put instaliram 10ku

offline
  • _Sale 
  • Prijatelj foruma
  • Pridružio: 30 Jul 2010
  • Poruke: 11862
  • Gde živiš: Z-moon

Windows 10 ima mnogo veću bazu od “sedmice”, ali je moguće da će ti za neku komponentu biti potreban drajver.

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 354

Rešio sam problem. U pitanju je bio SSD počeo je da crkava. Jedva je radio i unutra se čulo kao neko kuckanje. Zamenio sam ga za nov Kingston SA400537240G. Instalirao Windows 10 radi super sada. Hvala svima na pomoći. Živeli

Ko je trenutno na forumu
 

Ukupno su 937 korisnika na forumu :: 54 registrovanih, 2 sakrivenih i 881 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _commandos_, A.R.Chafee.Jr., amaterSRB, aramis s, axa, Boris90, BRATORIII, celeron2, Cobi026, cole77, Cufo, Cvijo_ue, djonsule, Dusko Nikolin, dzoni25, ikan, ivan979, ivance95, Joja, krkalon, Kubovac, Lep1na, Levi2, majorgaspar, MarKhan, Marko Marković, Matija2, Mercury, Metanoja, MikeHammer, Milan A. Nikolic, miljannis, mrmr, NenadG, pedja63, pedjolino76, Profica2, Raptor1, RJ, robytz, rovac, ruger357, SAA fan, Sale.S, serbianleprechaun, Sima zna, srbi, srecko81, Van, voja64, vukdra, zastavnik, Zlox, 187