Nema zvuka kod Viste - drajveri za zvuk

2

Nema zvuka kod Viste - drajveri za zvuk

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Sa ove strane skini drajver za tvoj OS.

http://www.viaarena.com/default.aspx?PageID=2



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Djuza 
  • Novi MyCity građanin
  • Pridružio: 21 Apr 2009
  • Poruke: 13

Na navedenoj strani sam izabrao moj OS (win vista ultimate 32bit) i nakon toga izabrao audio,i skinuo sledeci drajver "VIA VT8237A/8251 - High Definition Audio Controller",kolko sam uspio da vidim(iz fajla koji sam zakacio "Report") to bi trebao da bude drajver za moju zvucnu. Dok sam instalirao pomenuti drajver pojavio mi se prozor da ja nemam tu zvucnu i zatim se zavrsila instalacija sve normalno,restartovao sam komp medjutim opet isto. Je li moguce da vista uopste ne prepoznaje moju zvucnu karticu i ako je tako sta da radim?



offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Koje drajvere si skinuo, trebalo bi ove:

offline
  • Djuza 
  • Novi MyCity građanin
  • Pridružio: 21 Apr 2009
  • Poruke: 13

Upravo te sam i skinuo
Ima li neko ideju kako bih mogao rijesiti problem? Hvala ljudima koji su mi do sad izlazili u susret

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Pada mi na pamet samo još jedna ideja, s obzirom da smo skoro sve probali. Da drajveri nisu instalirani i zvučna kartica nije prepoznata od strane OS-a, to jest da pored nje u device manageru stoji žuti uzvičnik, muzički plejer bi izbacio gresku da nema zvučne kartice i da ne može reprodukovati zvuk.

Da li su ti zvučnici ispravni i pravilno prikačeni na zvučnu karticu? Probaj ih na nekom drugom računaru.

offline
  • Djuza 
  • Novi MyCity građanin
  • Pridružio: 21 Apr 2009
  • Poruke: 13

Jesu pravilno su prikaceni i probao sam ih sad na laptopu i rade,probao sam i slusalice mjesto zvucnika da ubacim al opet isto...
Moza treba u cp/sound/playback pa tamo na properties od digital output device nesto da podesim... Ima le neko ideju sta?

offline
  • oblak  Male
  • Legendarni građanin
  • Glavni moderator foruma Mobilni telefoni
  • LEBE KISELI
  • Pridružio: 14 Feb 2005
  • Poruke: 6355

Moras instalirati drajvere za cipset PRVO (bez obzira sto nemas zutih uzvicnika )da bi zvucna karta bila pravilno detektovana!

offline
  • Djuza 
  • Novi MyCity građanin
  • Pridružio: 21 Apr 2009
  • Poruke: 13

odakle cu to skinut?

offline
  • Dr SiGn  Male
  • Stručni saradnik
    Windows
  • Pridružio: 11 Jul 2005
  • Poruke: 1149
  • Gde živiš: Beograd

Imas na ovom sajtu:

http://support.asus.com/download/download.aspx

Product: Motherboard
Select Series: Socket AM2/AM2+/AM3
Select Models : M2V

Posle samo izaberi OS koji koristis i na sledecoj strani imaces +Chipset(1) tu klikni i skini drajvere za cipset.

offline
  • Djuza 
  • Novi MyCity građanin
  • Pridružio: 21 Apr 2009
  • Poruke: 13

Napisano: 23 Apr 2009 21:13

Skinuh i da instaliram a ono mi izbaca prozor "Sorry the install wizard cant find the proper component for the current platform. Please press ok to terminate the install wizard".

Mada evo udjoh u podfolder i intsalirah onda,medjutim nazalost problem nije rijesen i dalje sve isto... Sad
Sta da radim zna li ko?

Dopuna: 23 Apr 2009 21:52

Konacno je proradilo,posle tone skinutih drajvera i raznih pomagala ovo je stvar koja mi je trebala "RealtekHDaudio6015350_Vista". Taj fajl sam skinuo sa realtek-ovog sajta valjda ne znam ni sam nisam siguran jer je milion prozora bilo otvoreno prije restarta kompa... Sad prepoznaje u device manager pod stavkom sound kao "Realtek high definition audio".
Hvala svima koji su mi izasli u susret i pokusali pomoci.

Ko je trenutno na forumu
 

Ukupno su 862 korisnika na forumu :: 51 registrovanih, 7 sakrivenih i 804 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, _Rade, A.R.Chafee.Jr., Andrija357, aramis s, arsa, bojank, Boris90, Buzdovan, Cirkon, cole77, crnitrn, cvrle312, darios, Deneb, DENIRO, dika69, Djokkinen, DonRumataEstorski, Dorcolac, Faki-Valjevo, Georgius, goxin, ibssa, ikan, ivan979, jaeger, Krusarac, kybonacci, Lieutenant, liman, MB120mm, mean_machine, menges, mikrimaus, nenad81, robertino, royst33, sakota79, saputnik plavetnila, sevenino, Sr.Stat., Srki94, ssekir75, Toni, Vislaseki, VJ, vlad the impaler, Vlada1389, vlvl, Warhawk