Reinstal sistema i driver za grafu

1

Reinstal sistema i driver za grafu

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Napisano: 31 Dec 2010 23:00

Desava mi se jedna veoma cudna stvar.. Instaliram Windows 7, isntaliram driver za grafu, i posle restarta graficka odjednom kao da nestane, kaze mi da nema prikljucene nVidia kartice, rezolucija mi ode na 800*600. Probao sa 2 kartice, sa obe je isti problem, u cemu moze biti problem? Takodje prilikom prvog starta Windowsa prijavi mi uvek da se neka komponenta Crashovala, ponekad mi pri instalaciji podesi rezoluciju na full HD, a ponekad celo vreme bude 800*600, ljudi, zna li neko sta se to desava sa mojim kompom?!

Dopuna: 01 Jan 2011 10:23

Evo sad prodje grafa, sad nece zvuk! Krene da instalira i odjednom samo prekine.. Ljudi pomagajte cim se otreznite, ovo je nesto ozbiljno! Smile



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 12 Okt 2010
  • Poruke: 10719

mozda u drugim komponentama
probaj na win xp-u
ako nece,onda ti je nesto crklo



offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Evo ovako, ajmo iz pocetka, da krenem od konfe, posto moguce je da je tu problem..

Asus K8N4-E SE
AMD Sempron 64 2800+ (Podignut 800 Mhz, bez dizanja voltaze, ploca mi ne prikazuje tu opciju uopste, moze biti da je bas tu koren svih problema koje cu navesti!)
1x 512MB i 1x 1GB DDR 400 (Radi na 150 mhz, efektivnih 300, zbog dizanja FSB-a)
Asus 8800GTS 640MB
Hitachi Deskstar 400GB SATA II
LC Power 600w
Kucista bez, radi na stolu, mada to je totalno nebitno..

Evo, da krenem iz pocetka.. Pre par dana odlucio sam da zamenim postojeci sistem koji je datirao jos od stare masine, novim, da sve osvezim i prilagodim postojecoj masini, posto sam imao stari ATA disk sa jednom praznom particijom, da nebi rovario i izvlacio podatke sa novog, odlucio sam da inst. Win7 na nju, sve je lepo proslo, sve sam inst. i radio je neko vreme, sve dok nisam reinstalirao drajvere za grafu, restartovao sistem i samo je odjednom kartica totalno potala nevidljiva za Win, rezolucija je pala na 800*600.. Posto mi je to bio samo testni sistem da vidim kako ce raditi, odlucim ja sa istog diska da instaliram na SATA disk, lepo prosla inst. kada se restartovao pojavila se greska da fali neki fajl, zacudilo me jer sam bio uveren da je disk ispravan, opet sam inst. i opet je falio fajl, ali ovog puta drugog naziva.. Iz treceg puta sam uspeo, Win je prepoznao karticu, ali posto ja imam potrebu da se igram malo na tom kompu, bili su mi potrebni nVidia driveri, lepo je instalirao, i ja ga restartujem kada on opet isti problem, opet ja oborim sistem, ovog puta inst. neke stare drajvere, opet isto, obrisem ih iz sistema i opet se sve vrati kako treba.. Sada iz svakog 2.-3. puta mi prodje inst. sistema Ovo sa zvukom nem pojma sta je bilo, uglavnom radio je jedno vreme posle toga, zvucna je ispravna. Ima li neko neki konkretan predlog sta je u pitanju??!!

offline
  • Pridružio: 12 Okt 2010
  • Poruke: 10719

probaj sa nekog drugog diska da instaliras win i ne moj opet brisati drajvere za graficku

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Ubacio sam neku staru grafu, i evo ga, radi ko sat Smile Nije mi jasno onda sto 8800GTS pravi toliki problem..?

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 3002
  • Gde živiš: Valjevo

Moguce da je problem izazvan overklokom procesora (koji si ti uradio ako sam ja dobro razumeo tvoju poruku) pri cemu se promenila i frekvencija PCIe magistrale i ona je automatski postala nestabilna a kartica koju imas (8800) prilicno je osetljiva na promenu frekvencije pomenute magistrale (verujem da se zato cas vidi, cas ne vidi u sistemu). Vrati sve na default setovanja i testiraj sistem.

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Napisano: 01 Jan 2011 15:41

Jasno mi je da se menjanjem FSB-a menja frekvencija PCIe magistrale, ali meni je u BIOS-u neprekidno stajalo 100Mhz, to me zbunilo, znaci kartica se videla sve dok se ne instaliraju driveri. Evo sad radi 6200le bez problema, moracu uzeti drugi HD da vidim sta se desava, jer cim ubacim 8800 ne samo da mi se oko grafe sve pogubi, nego sistem postaje uzasno nestabilan..

Dopuna: 01 Jan 2011 18:09

O covece, svaka cast, vratio sam FSB i sad je sve ok, sad samo jedno pitanje, na koliko da stavim PCIe clock kada FSB podignem na 300, i sta da stavim kod opcije prema cemu da sinhronizuje PCI clock.

Dopuna: 01 Jan 2011 18:23

Evo vratio se opet problem.. Zamenuo sam samo HD i sve se vratilo na staro..! Sad

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Aj resetuj BIOS, preko pinova ili vadjenjem baterije na par minuta.

http://pcsupport.about.com/od/fixtheproblem/tp/clearcmos.htm

Jel i dalje postoji problem?

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Napisano: 02 Jan 2011 19:13

Problem resen druze, hvala ti do neba! Smile

Dopuna: 03 Jan 2011 9:52

Samo ako moze jos neko da mi objasni ovde, da ne postavljam novu temu u delu Hardware, kako da postavim onda PCIe clock ili vec to sto je pravilo problem tako da normalno radi kada FSB stavim na 300, nazalost moram na 300 posto je mnozilac 8, a znam da se tada dosta povecava cela sistemska magistrala, ali i tih 2,4 je meni malo Smile Nisam siguran da je PCIe pravio problem, bio sam ga vratio na default, ali i onda je pravilo probleme, tako da bas nisam siguran u cemu je problem bio. Confused

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Reci ti meni, jel si dobio nesto tim overklokom? Tj. jel imas nekih osetljivo-vidljivih poboljsanja? Kako se krecu temperature? Jel si istestirao masinu nekom aplikacijom gde se pokazala kao stabilna?

Ko je trenutno na forumu
 

Ukupno su 517 korisnika na forumu :: 2 registrovanih, 0 sakrivenih i 515 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: arsa, cole77