Ubuntu 10.10 i problem sa laptopom?!

1

Ubuntu 10.10 i problem sa laptopom?!

offline
  • Pridružio: 11 Sep 2007
  • Poruke: 3271

Danas su mi stigli diskovi sa ovom verzijom Ubuntu-a, sve ja to kulturno instaliram i sve to lepo radi, sem sto imam jedan "problem". Naime, kuler na laptopu ne prestaje da hladi i da izbacuje hladan vazduh. Pri butovanju sistema sve lepo radi, i posle nekog vremena kada pokrenem bilo koju aplikaciju on pocinje da hladi i ne staje evo vec skoro dva sata. U pitanju je laptop marke Toshiba, a model je L300-2CE. Sta mislite da moze biti problem?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

mislim da je to nešto u vezi ACPI Embarassed

ili je bug u biosu , po netu nema puno o tom tipu laptopa Embarassed
jedino po istočnoj evropi se nalazi u obimnim količinama
http://www.sk.rs/forum/showpost.php?p=897564&postcount=10

da li možeš da probaš da smanjiš takt ali onda nema neke koristi za zahtevnije igre GUZ - Glavom U Zid

nešto je to vezano za bios
a da probaš onu caku da se kernel "lažno" prikaže biosu kao winnt Very Happy
(kako je to tačno išlo)



offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12351
  • Gde živiš: Južni pol

Napisano: 25 Okt 2010 20:00

Bug u BIOSu. BIOS L300 ne implementira ispravno ACPI specifikaciju.

http://forums.computers.toshiba-europe.com/forums/.....7&tstart=0

Dopuna: 25 Okt 2010 20:03

Btw, je si li koristio Toshibu ranije sa nekim Linuksom? Kojim?

Moguće je da radi na 10.04.

offline
  • Pridružio: 11 Sep 2007
  • Poruke: 3271

Koristio sam verziju 10.04, i Xubuntu i jos par distribucija i ovo se nikada nije desavalo. Confused
Sad cu da procackam malo BIOS.

Far, aj baci neko uputstvo da "kompajliram" kernel da se "predstavi" kao winnt Razz

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12351
  • Gde živiš: Južni pol

Ako ništa uvek ti preostaje opcija da se vratiš na 10.04.1. Bar dok ne ispeglaju 10.10. 10.04 je LTS i još uvek se redovno updateuje. Mada je moguće da je softver malo bajatiji. Vrlo verovatno su u pitanju stabilnije verzije softvera.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

@Tanatos
Citat:acpi_os_name= [HW,ACPI] Tell ACPI BIOS the name of the OS
Format: To spoof as Windows 98: ="Microsoft Windows"

http://www.kernel.org/doc/Documentation/kernel-parameters.txt

postoji boot parametar, u stvari Very Happy, i još par njih
ali nisam to isprobavao puno kod mene tako da nije sigurno
kakvi su efekti i da li ih ima Confused (valjda nema negativnih)

pogledaj i ovaj Confused
acpi_osi= ******nešto?


https://lists.linux-foundation.org/pipermail/bugme-new/2004-May/010329.html

http://forums.opensuse.org/archives/sf-archives/ar.....-dsdt.html

Citat:
acpi_os_name="Microsoft
Windows XP"

Repeat using: acpi_os_name="Microsoft Windows 2000"
Repeat using: acpi_os_name="Microsoft Windows 2000.1"
Repeat using: acpi_os_name="Microsoft Windows ME: Millennium Edition"

http://www.google.com/search?q=acpi_os_name&ie=utf-8&oe=utf-8

offline
  • Pridružio: 11 Sep 2007
  • Poruke: 3271

Nista, idem sada da update-ujem BIOS, pa se javljam sa rezultatima, ako ne uspe, onda cu pokusati ovo sto Far kaze, ako ni to ne uspe, onda cu da downgrade-ujem verziju na 10.04.1 sto kaze Bocke.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

važi samo za toshibu moraš tačan i precizan bios
da skineš sa sajta jer imaju više modela sa istim
prvim imenom i razlikuju im se verzije za evropsko i istočno evropsko i druga tržišta Embarassed
(čak i sa istim imenom modela se razlikuju - i onda mora pažljivo !
pravilo: uvek fleš biosa ostavi za sutra ujutru Wink )

offline
  • Pridružio: 11 Sep 2007
  • Poruke: 3271

Za sada cuti, pokrenuo sam emesene, Rhythmbox i FF. Dajte neki savet kako da ga malo opteretim?

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

šta si u stvari ,iz-flešovao ?

senzore je si li instalirao , na njima vidiš temperaturu CPU-a
da li je OK ili je veća Wink

Ko je trenutno na forumu
 

Ukupno su 850 korisnika na forumu :: 45 registrovanih, 6 sakrivenih i 799 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Andrej don od Bagljaša, ArmyBoss, babaroga, banebeograd, Bogoslov, Boris90, darkangel, dejina811, Denaya, Doca, Dorcolac, Georgius, goxin, gromche, gzoki, HrcAk47, ivica976, JOntra, Kibice, Klecaviks, komkom, kuntalo, MB120mm, Megapurpletv, Miha79, Milos ZA, Misirac, Mr. Majevica, novator, panonski mornar, pein, Polemarchoi, raketaš, RecA, RJ, sakota79, segax1, suton, Toni, uhogrlonos, VladaKG1980, vladancekicsrb, vlvl, zexoni