Linux i WinXP u mrezi

1

Linux i WinXP u mrezi

offline
  • meka  Male
  • Počasni građanin
  • Pridružio: 06 Avg 2003
  • Poruke: 811
  • Gde živiš: Novi Sad / Vojvodina

Imam problem kada je jedan racunar na Win a drugi na Linux-u. Kada su oba na Win-u vide se i radi sve sjajno, ali kada je ona druga masina na Linux-u ne mogu cak ni da je pingujem a i cela mreze se ne vidi. Probao sam i preko dhcp i staticki ip. Jednostavno mi odbija saradnju. Sta radim pogresno? Inace je cross over kabel bez ikakvog hub-a i tako tih zezalica. Gde sam zaglupio?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 20 Apr 2003
  • Poruke: 2091
  • Gde živiš: Novi Sad

da li si podigao Sambu ili Squid??? koliko se ja razumem (a to je malo) ovi servisi omogucavaju da Linux masina bude vidljiva Windows-ima... naravno tada i dalje treba podesiti mrezne parametre... isti sub net...



offline
  • meka  Male
  • Počasni građanin
  • Pridružio: 06 Avg 2003
  • Poruke: 811
  • Gde živiš: Novi Sad / Vojvodina

Ma stvar je u tome sto ne radi ni ping. Sambu namestiti je barem lako. Ubija me to sto se uopste ne vide masine.

offline
  • Goran 
  • Prof.Mr.Dr.Sci. Traumatologije
  • Pridružio: 05 Maj 2003
  • Poruke: 9977
  • Gde živiš: Singidunum

Sta ima sve podignuto na sebi taj Linux, cemu sluzi. Nisi odgovorio Draxu dal su parametri za mrezu podeseni kako treba, jer ako to nije u redu ne moze ni raditi ping. Mozda ima firewall u sebi....?

offline
  • meka  Male
  • Počasni građanin
  • Pridružio: 06 Avg 2003
  • Poruke: 811
  • Gde živiš: Novi Sad / Vojvodina

Linux 192.168.1.1/255.255.255.0 nema firewall
Windows 192.168.1.2/255.255.255.0 nema firewall
Iako na nekim masinama ni sambu ni squid nisam imao, mogao sam da pingujem Windows masine u mrezi. Ili sam ja nesto drugo radio? Smile Ko ce ga znati, vise sam zbunjen od isprobavanja svega sto mi je tamo palo napamet.

offline
  • AxeZ 
  • Legendarni građanin
  • Pridružio: 17 Apr 2003
  • Poruke: 3989
  • Gde živiš: Novi Sad, Vojvodina

pa jesi li podigao eth0 interfejs?????

ifconfig eth0 up

jel ti drajver pravilno ucitan???

offline
  • meka  Male
  • Počasni građanin
  • Pridružio: 06 Avg 2003
  • Poruke: 811
  • Gde živiš: Novi Sad / Vojvodina

Ma sve je to ok. Daj Axez ne vozaj me. Sto je najgore, mogu da pingujem svoj IP ali ne mogu njegov. Driver radi kao blesav, ifconfig prijavljuje ono sto treba (IP i broadcast). Sta mi je ciniti ljudi. Upomoc. Sad

offline
  • Pridružio: 20 Apr 2003
  • Poruke: 2091
  • Gde živiš: Novi Sad

hmmm, samo da proverim, koliko mreznih kartica imas na masini, tj. da nemas slucajno i integrisanu, koja nije disable-ovana u BIOS-u... ja sam slican problem imao pod windowsima doduse.... ali sta znam ako ne skodi... :-)

a drugo, da li si siguran da ti je kartica dobro ubodena/ispravna??? kablovi??? svic ili hub (ako ih ima izmedju)???

offline
  • meka  Male
  • Počasni građanin
  • Pridružio: 06 Avg 2003
  • Poruke: 811
  • Gde živiš: Novi Sad / Vojvodina

Dve masine, crossover kabel. Ima tacno jednu karticu, a da sam siguran da je kartica dobro ubodena kaze mi i kada butnem u win pa mi mreza proradi. Jeste da je blesavo ali cisto da proverim. Treba da podignem interfejs sa ip adresom i subnetom. Naravno isti je subnet i ... ma sto se mene tice sve je saqvrseno.

offline
  • Pridružio: 29 Jun 2003
  • Poruke: 972
  • Gde živiš: beograd

to bi moralo da radi ako je sve kako ti kazes.
mreza verovatno radi ali je ti ne vidis!!! neka visa sila te spracava da je koristis!! aaaahhh prokleti kablovi1!!!!!

(nemAm pojma zasto sam ovo napisao...

Ko je trenutno na forumu
 

Ukupno su 792 korisnika na forumu :: 8 registrovanih, 0 sakrivenih i 784 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1798 - dana 19 Sep 2019 18:42

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _commandos_, banebeograd, ibssa, Kruger, Milan Miscevic, Milos1977, perica5, yrraf