Sajt pravljen u Joomla na localhost je odjednom nestao

Sajt pravljen u Joomla na localhost je odjednom nestao

offline
  • Pridružio: 12 Apr 2009
  • Poruke: 16
  • Gde živiš: Novi Sad

Tražila sam svugde da li ima neko sa sličnim problemom ali nigde nisam našla tako nešto. Instalirala sam joomla 1.7 i XAMPP Windows 1.7.7 sve sam uklopila kako treba i počela da kreiram sajt u joomla ali posle kraće pauze od par min sve što sam radila je nestalo. Javila se poruka:

" Unable to connect Firefox can't establish a connection to the server at localhost

The site could be temporarily unavailable or too busy. Try again in a few
moments.
If you are unable to load any pages, check your computer's network
connection.
If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web."

Ne znam šta se moglo tako odjenom desiti. Da napomenem da je konekcija na internet radila. Jedino dok sam instalirala XAMPP Windows 1.7.7 pojedine datoteke nije hteo da snimi pa sam izabrala uvek opciju ignore.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13725
  • Gde živiš: Vršac

Može biti problem upravo u tim datotekama koje su ignorisane. Ako imaš instalira Skype, isključi ga.



offline
  • Pridružio: 12 Apr 2009
  • Poruke: 16
  • Gde živiš: Novi Sad

Hvala ali nije do Skype, isključen je. Ne znam zašto mi se te datoteke ne mogu instalisati? Da li je možda zbog nekih programa problem?
Evo vratilo se sad ponovo radi a baš ništa nisam dirala. Stvarno je retkost i misteriozno. Sad se može desiti da opet pravim sajt i sve nestane i ne znam zbog čega? Još neko sa drugog foruma je imao isti problem gde mu se sajt isto tako misteriozno vratio a ništa nije radio. Savetovali su mu da podesi Apache u xampp control panel ali mu je do tad sajt bio u funkciji tako da nije ništa ni čačkao oko toga. Meni Apache za to vreme kada je sve puklo nije bio u funkciji ali ne znam šta se to moglo desiti da dođe do toga Confused

offline
  • Peca  Male
  • Glavni Administrator
  • Predrag Damnjanović
  • SysAdmin i programer
  • Pridružio: 17 Apr 2003
  • Poruke: 23158
  • Gde živiš: Niš

moguce da imas los hardver [hard-disk, RAM ili plocu] pa se xampp nije dobro skinuo [cim ti je prijavio greske prilikom instalacije].
skini ga opet.

i iskljuci skype PRE pokretanja xampp-a.

Ko je trenutno na forumu
 

Ukupno su 605 korisnika na forumu :: 35 registrovanih, 3 sakrivenih i 567 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aleksmajstor, aramis s, babaroga, dac, darkangel, dejina811, dozorni, ikan, indja, Konda, Lieutenant, Lucije Kvint, Markoni29, MB120mm, Mercury, Milan A. Nikolic, Misirac, nemkea71, nikolapetkovic, panonski mornar, pavle_pzs, RJ, ruma, sabros, segax1, Snorks, ss10, Sterilizacija, suton, Vlada78, VP3987, zile54, Zoran Nesic, zoranis