Problem sa USB-ovima - CPU Usage 100%

1

Problem sa USB-ovima - CPU Usage 100%

offline
  • Đuro Glumac
  • dipl. ing. informatike
  • Pridružio: 08 Feb 2004
  • Poruke: 3640
  • Gde živiš: ApAtIn

Imam KIS 7 sa legalnom licencom...
Kada pokrenem skeniranje diska, ispise mi da je ostalo jos preko 20 sati da se skeniranje odradi, a za pola sata skiniranja skenira 3 fajla. Smile

Kada pokusam da odradim update KIS-a, nece da radi, tacnije hoce ali mu treba 4-5 sati jer to ide neverovatno sporooo.

Sledece sto mi se desava jeste CPU Usage je konstantno na 100%, a proces koji ga toliko opterecuje jeste "System" koji naravno ne mogu da ubijem.

Da bi stvari bile jos gore, juce uradim ponovnu instalaciju sistema, i sve ovo se ponovi na svezoj instalaciji windowsa.

Zanima me sledece:

- Koliki je CPU usage kod ostalih na WinXP SP2
- Da li vam radi update KAV software-a

Posto mi reinstall Win-a nije pomogao poceo sam da sumnjam u HDD, jer ga neprestano cujem da radi, ali je prosao sve testove koje sam juce pokretao...

Ne znam vise sta mi je ciniti...

Dopuna: 13 Okt 2007 11:17

Zaboravih da napisem da USB-ovi ne rade.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Cigarette Smoking Man
  • Pridružio: 14 Feb 2005
  • Poruke: 9113
  • Gde živiš: Beograd

Može biti da je u pitanju neki adware, ali i ne mora..
http://www.spywareguide.com/product_show.php?id=2465
http://www.processlibrary.com/directory/

Iskreno, sumljivo mi je to što se iste stvari događaju i kod sveže instaliranog OS-a i iz tog razloga mislim da nije malware u pitanju.
U svakom slučaju uvek možeš postaviti svež HJT log da otklonimo svaku sumnju..

Na windowsu i ja koristim KIS 7 i skeniranje stvarno traje jako dugo, dok mi update radi normalno tj. retko duže od minut-dva.

Nisam neki hardveraš pa ti ne mogu sa sigurnošću reći da li je neki hardver u pitanju. Što se tiče USB-a, da li je enable-ovan u BIOS-u? Možda nešto sa pločom nije u redu? Glasno razmišljam.. Wink

Ono što ja mogu da učinim je da pogledam log i da bar što se tiče malware-a znaš na čemu si..

pozdrav



offline
  • Đuro Glumac
  • dipl. ing. informatike
  • Pridružio: 08 Feb 2004
  • Poruke: 3640
  • Gde živiš: ApAtIn

Sto se tice USB-ova ukljuceni su u BIOS-u.
Cudno mi je i to, sto kada prikljucim mobilni na USB on prepozna "USB - PC connected" ali ne prepoznaje memorijsku karticu, MP3 player, USB Flashove...

CPU usage je konstantno na 100%, iako su svi procesi osim sistemskih iskljuceni. Evo i log fajla:

Logfile of HijackThis v1.99.1
Scan saved at 14:35:29, on 13.10.2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\NVATray.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\HijackThis\HijackThis.exe

O4 - HKLM\..\Run: [NVIDIA nForce APU1 Utilities] NVATray.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{675181E9-8EFB-4843-B0F1-434755CAC532}: NameServer = 212.200.166.8 212.200.166.6



Nakon sveze instalacije windowsa jedino sto sam instalirao su driveri za plocu i Firefox. Smile

Dopuna: 13 Okt 2007 15:11

Evo sada sam otisao "korak dalje" i otkrio da su USB-ovi uzrok opterecenja procesora od 100%.
Kada u device manageru iskljucim USB-ove CPU usage padne na 4%, cim ih ukljucim CPU usage je 100%. Na nekim forumima sam pronasao da je virus moguci uzrok, ali nigde konkretno resenje...

Naravno nakon iskljucivanja USB-ova proradio je i UPDATE KIS-a, a skeniranje radi normalnom brzinom.

Ima li neko ideju, sta je sa USB-ovima?

offline
  • Cigarette Smoking Man
  • Pridružio: 14 Feb 2005
  • Poruke: 9113
  • Gde živiš: Beograd

U ovom logu svakako nema ništa jer je sveža instalacija u pitanju.. Wink
Kao što rekoh, ovo je više tema za Hardvare ili Windows forum jer nema veze sa malware-om.

Sve govori u prilog tome, jer nakon sveže instalacije OS-a dešavaju se iste stvari..

offline
  • Đuro Glumac
  • dipl. ing. informatike
  • Pridružio: 08 Feb 2004
  • Poruke: 3640
  • Gde živiš: ApAtIn

Da, u pitanju je ili problem sa windowsom ili hardware, neka neko od moderatora prebaci temu u drugi forum.

Nasao sam na Microsoft sajtu hotfix za takav problem, ali i nakon instalacije problem je prisutan. Uopste nemam ideju sta da cinim... a bez USB-ova ne mogu. Smile

offline
  • Cigarette Smoking Man
  • Pridružio: 14 Feb 2005
  • Poruke: 9113
  • Gde živiš: Beograd

Premestio sam temu u ovaj forum jer nije za Ambulantu. Nadam se da neko ima rešenje za ovaj problem.. Wink

offline
  • Pridružio: 13 Jun 2006
  • Poruke: 159

Nisi napisao koji ti proces gusi racunar sem da je sistemski, inace sta sve od uredjaja imas nakaceno na USB koja je ploca u pitanju.

offline
  • Đuro Glumac
  • dipl. ing. informatike
  • Pridružio: 08 Feb 2004
  • Poruke: 3640
  • Gde živiš: ApAtIn

- Proces koji gusi jeste "System", tako pise u task manageru.
- Od uredjaja na USB portu trenutno nemam nista
- Ploca je ASUS A7N266

offline
  • pixxel  Male
  • Legendarni građanin
  • Pridružio: 21 Jun 2005
  • Poruke: 9091
  • Gde živiš: Tu i tamo...

Ako mislis na system idle process, to i nije proces u pravom smislu reci, to ti u stvari (laicki receno) pokazuje koliko imas slobodan procesor. 'Ajd' napravi screenshot task managera, pa da vidimo...

offline
  • Đuro Glumac
  • dipl. ing. informatike
  • Pridružio: 08 Feb 2004
  • Poruke: 3640
  • Gde živiš: ApAtIn

Znam za system idle process, mislim bas na "System".
Koliko sam pronasao po stranim forumima, najverovatnije je u pitanju hardverski problem.

Ko je trenutno na forumu
 

Ukupno su 741 korisnika na forumu :: 29 registrovanih, 5 sakrivenih i 707 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aleksmajstor, aramis s, Atomski čoban, awathorn, babaroga, Bane san, celik, dankisha, djboj, goxin, GreenMan, HrcAk47, kNikS, krkalon, LUDI, Marko Marković, mercedesamg, MikeHammer, Milan A. Nikolic, misa1xx, ObelixSRB, Oluj2.1, pein, Penzula, stegonosa, su27, Vlada1389, x9