Problem sa instalacijom nVIDIA drajvera

Problem sa instalacijom nVIDIA drajvera

offline
  • Rogi  Male
  • Mod u pemziji
  • Najbolji košarkaš koji
  • je ikada igrao ovu igru
  • Pridružio: 31 Avg 2005
  • Poruke: 11687

Sistem je Debian 8 Cimet 64-bit.
Reinstalirao sam sistem. Sada ne mogu da instaliram drajver za grafičku karticu 710GT.
Krenem instalaciju prma uputstvu sa zvanične Debian stranice https://wiki.debian.org/NvidiaGraphicsDrivers i kada sve to odradim i restartujem sistetem, Debian izbacuje poruku da ne može da učita kernel modul i počinje neko odbrojavanje.
Do sada nisam imao probleme kada treba da instaliram drajvere za grafičku, ali sada neće pa neće.

rogi23@debian:~$ nvidia-detect
Detected NVIDIA GPUs:
02:00.0 VGA compatible controller [0300]: NVIDIA Corporation Device [10de:128b] (rev a1)
Your card is only supported by a newer driver that is available in jessie-backports.
See http://backports.debian.org for instructions how to use backports.
You may also find newer driver packages in experimental.
It is recommended to install the
    nvidia-driver/jessie-backports
package.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12247
  • Gde živiš: Južni pol

Što reče poruka o grešci, treba ti novija verzija drajvera:

Citat:Your card is only supported by a newer driver that is available in jessie-backports.

Srećom ona je dostupna iz jessie-backports repoa. Uputstvo (na engleskom) za dodavnje ovog repoa u apt sources i instalaciju paketa iz njega ćeš naći na sledećem sajtu: https://backports.debian.org/Instructions/ .



offline
  • Rogi  Male
  • Mod u pemziji
  • Najbolji košarkaš koji
  • je ikada igrao ovu igru
  • Pridružio: 31 Avg 2005
  • Poruke: 11687

Napisano: 07 Jun 2017 1:01

bocke ::Što reče poruka o grešci, treba ti novija verzija drajvera:

Citat:Your card is only supported by a newer driver that is available in jessie-backports.

Srećom ona je dostupna iz jessie-backports repoa. Uputstvo (na engleskom) za dodavnje ovog repoa u apt sources i instalaciju paketa iz njega ćeš naći na sledećem sajtu: https://backports.debian.org/Instructions/ .


Ma i to sam probao sam, ali neće. Embarassed

The value 'jessie-backports' is invalid for APT::Default-Release as such a release is not available in the sources
root@debian:/home/rogi23# apt-get -t jessie-backports install nvidia-legacy-304xx-driver-bin
Reading package lists... Done



Uopšte mi nije jasno kako sam do sada kao od šale instalirao drajvere, a sada neće. GUZ - Glavom U Zid

Dopuna: 07 Jun 2017 1:17

Problem rešen pomoću ovog uputstva.
http://ein-eike.de/2016/08/28/how-to-install-steam.....an-jessie/

Ko je trenutno na forumu
 

Ukupno su 732 korisnika na forumu :: 43 registrovanih, 6 sakrivenih i 683 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aBobban, amaterSRB, aramis s, bojank, calvi, dejoglina, dolinalima, duskovuk63, Eyes Wide Shut, Georgius2, goxin, Kruger, lacko2, liman2, ljuba.b, lovac12, maiden6657, Metanoja, Mikulino, Milan A. Nikolic, Milos ZA, misa1xx, nemkea71, NenadG, Nikica Marinkovic, nuke92, Recce, Revolucion, rodoljub2, royst33, Sr.Stat., Toni, trajkoni018, USSVoyager, VJ, Vlada1389, vobo, voja64, W123, Wrangler, yrraf, zodiac94