Koju GNU/Linuks distribuciju koristite? [2014]

2

Koju GNU/Linuks distribuciju koristite? [2014]

Koju distribuciju koristite? Ako koristite više, koja je glavna?

  • Linuks Mint
    37% [22]
  • Ubuntu
    15% [9]
  • Fedora
    6% [4]
  • OpenSUSE
    1% [1]
  • PCLinuxOS
    1% [1]
  • Debian
    13% [8]
  • Arch Linuks
    8% [5]
  • Slackware
    8% [5]
  • Gentoo
    0% [0]
  • Ostalo (napišite u odgovoru)...
    6% [4]
  • Ukupno glasova : 59
offline
  • Pridružio: 17 Jan 2014
  • Poruke: 572
  • Gde živiš: Ulm , Germany

Napisano: 15 Feb 2014 9:53

Ubuntu 12.04 koji više ne liči na sebe.... nema unity, custom lightdm, nema ubuntu one, kernel je 3.13....
preporučio bi svima elementary OS. Neverovatno dobar i stabilan distro. jedino sto mu zameram je midori broswer koji nema podrsku za flash player i koristi zastareli webkit engine.

Dopuna: 15 Feb 2014 9:54

majaro je extra. ali nije za start. treba malo imati iskustva



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 12 Okt 2010
  • Poruke: 10379

Manjaro koristim od prve alpha verzije smešak



offline
  • Cigarette Smoking Man
  • Pridružio: 14 Feb 2005
  • Poruke: 9113
  • Gde živiš: Beograd

@profiler

A dobro, to i nije neka zamerka. Ukloni Midori i stavi onaj koji želiš.

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12251
  • Gde živiš: Južni pol

profiler1982 ::jedino sto mu zameram je midori broswer koji nema podrsku za flash player i koristi zastareli webkit engine.

Ček, ček. Midori ima Flash podršku.



Niti je Webkit zastareo. Ali je moguće da EOS koristi zastarelu verziju Midorija/Webkita.

offline
  • Pridružio: 17 Jan 2014
  • Poruke: 572
  • Gde živiš: Ulm , Germany

Napisano: 15 Feb 2014 17:32

midori --version

Midori 0.5.6 ((null))
GTK+ 3.4.2 (3.4.2)   Glib 2.32.4 (2.32.4)
WebKitGTK+ 1.8.3 (1.8.3)   libSoup 2.38.1
cairo 1.10.2 (1.10.2)   libnotify 0.7.5
gcr No   granite 0.2.2

Copyright (c) 2007-2013 Christian Dywan

Please report comments, suggestions and bugs to:
   https://bugs.launchpad.net/midori

Check for new versions at:
   http://www.midori-browser.org

to je na eOS.
a kad proveravam broswer preko qualys ili nekog drugog, detektuje ga kao chromium 27 .
za flash player mora onaj hack ili pepper flash iz chrome-a

Dopuna: 15 Feb 2014 17:35

@rapha zato i kazem samo da je bolji broswer(sto i totalni duduk moze da instalira) i jos malo pa savrsen

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12251
  • Gde živiš: Južni pol

Napisano: 15 Feb 2014 19:23

Nema nikakav hack za Midori. Smile Ako instaliraš klasičan "mozilla" plugin, trebalo bi da radi. Ali istina, nije podrazumevano uključen.



Jedino što je kod tebe matoro je gtk3. Sve ostalo su manje-više aktuelne verzije. Ne bi trebalo da se frkaš.

Meni je Midori linkovan sa gtk2. Probao sam i gtk3, ali sam se iz nekog razloga (ne sećam se više) vratio. Možda još uvek nije dovoljno stabilan? Ne znam.

Dopuna: 15 Feb 2014 19:24

Jedino ako ti baš hoćeš da uvališ Pepper... To je već druga stvar. Ali ni za to još uvek nema potrebe. Sve još uvek fino radi sa Flashom 11.2.x (koji je dostupan za Mozilla bazirane browsere).

offline
  • Pridružio: 17 Jan 2014
  • Poruke: 572
  • Gde živiš: Ulm , Germany

Napisano: 16 Feb 2014 5:58

@bocke
u elementary flash se omogucava ovako:
sudo apt-get install flashplugin-installer nspluginwrapper
sudo nspluginwrapper -i /usr/lib/flashplugin-installer/libflashplayer.so
nspluginwrapper -v -a -n -i

izvor
gtk3 verzija (ili kako je zovu egtk) je takva kakva je i ne mozes da je menjas.
broswer check midori detektuje prema enginu koji koristi a kad testiram midori na eOS:



kao sto vidis bez komande gore i pored instaliranog firefox-a nema flasha. i ako je u plugiovima:


Dopuna: 16 Feb 2014 6:03

da se razumemo, midori mi se svidja... brz je i da kazem lep na oko, ali znas i sam sta je ljudima potrebno za all-day-long koriscenje broswera. a za pepper flash, vec polako se vidi potreba, sto je , bar po meni veoma los potez od strane adobe-a jer je neposredno krorisnika uslovio da koristi chrome.... e nadam se samo da ce html5 zaziveti u punom sjaju ove godine

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12251
  • Gde živiš: Južni pol

Napisano: 16 Feb 2014 12:15

Ništa ja to ne pišem iz loše namere. Smile Samo ne treba generalizovati na osnovu EOSa. Neke stvari su sami zakuvali. To bi najbolje i mogao znati neko ko je to i sam podešavao ručno.

profiler1982 ::u elementary flash se omogucava ovako

To je već problem EOSa. Smile Mada čisto sumnjam da Midori neće prepoznati plugin ako je instaliran u standardne sistemske lokacije.

Što se tiče nspluginwrapper, to smo radili nekad davno kad nije postojala 64-bitna verzija Flasha za Linuks. Ali danas postoji. Ne znam šta EOS izvodi i zašto wrapper. Smile Osim ako ne koriste Windows verziju Flasha pod WINE-om (ili pipelight Wine), ali to je dozlaboga nestabilno.

profiler1982 ::broswer check midori detektuje prema enginu koji koristi a kad testiram midori na eOS

Nebitan podatak. Da se promeniti u podešavanjima. Smile



P.S: Ne koristim ni ja Midori kao podrazumevani browser. Ali ga relativno često koristim za testiranje ili čitanje lokalnih html strana i dokumentacije. Tako da sam upućen u opcije i mogućnosti.

P.P.S: Što se tiče gtk3, nebitno za diskusiju o Midoriju. Da nije odgovorio bih ti i na to. Wink

Dopuna: 16 Feb 2014 12:20

Elem, Midori automatski određuje kako da se "predstavi" sajtu. Da bi se predstavio kao Midori, moraš mu forsirati tu opciju. Takođe postoji mogućnost da sajt ni ne podržava Midori (i da se zato i predstavlja kao Chrome).

offline
  • Danijel Muharemović
  • freelancer
  • Pridružio: 02 Apr 2007
  • Poruke: 105

Započeo sam "druženje" sa Linuxom još od aprila 2007, bio je to SuSE 10.2. U to vreme nisam imao kablovski net pa da se "uštekam" preko LAN-a na njega, već samo wireless. Morao sam da napustim SuSE 10.2 jer nikako nisam uspeo da nateram svoju PCI WiFi karticu da radi sa njim, I mislim da sam baš na ovom forumu saznao vest da se baš tih dana pojavio "neki tamo " Ubuntu ,verzija 7.04 Feisty Fawn. Pošto sam bio početnik u linux svetu, i voleo da eksperimentišem sa instalacijama - dao sam šansu "tom nekom Ubuntuu". Uz malo truda oko ručnog konfigurisanja parametara za WiFi karticu (tada je moralo ručno da se podešava) - ona je proradila! Mom oduševljenju nije bilo kraja kad je internet proradio na linuxu, nakon toga je sve bilo mnogo lakše.
Sećam se neprospavanih noći kada sam se preko Ubuntuovog Live CD-a logovao na ovaj forum samo da bih potražio pomoć oko popravke GRUB loadera jer sam nešto zabrljao i onesposobio i Win i Lin na hard disku. hehe LOL e to su bili dani. Zahvaljujem članovima ovog foruma što su mi tada pomagali, kao što pomažu i svakom početniku, da nije bilo njihove pomoći mislim da bih odustao od linuxa. Drago mi je što nisam odustao.
Sa Ubuntuom sam se družio sve do skoro, dok nije počeo da forsira Unity, tada je potonuo kao distribucija. Sva sreća da sam sačuvao poslednji standardni GNOME desktop iz verzije 10.04 LTS, imam ga kao Live DVD nafilovan sa svim potrebnim programima,DVD sam kreirao preko remastersysa, sa poslednjim updateom od prošle godine. Ponekad ga "zavrtim" u DVD romu da se podsetim na stare dane.
Sada već par godina koristim Linux MINT, trenutna verzija Mint 15 Debian Edition, Cinnamon Desktop, 64bit. Mint je distro baš po mojoj meri, sve mu je na mestu, oduševljen sam. Evo prilažem par fotki desktopa.


offline
  • sis11 
  • Novi MyCity građanin
  • Pridružio: 01 Avg 2012
  • Poruke: 3

Fedora definitvno.. Takodje ko zeli vise 'cimanja' moze da proba Arch

Ko je trenutno na forumu
 

Ukupno su 549 korisnika na forumu :: 22 registrovanih, 1 sakriven i 526 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, alkatraz080, axa, babaroga, BOKIII, brundo65, djordje92sm, dragoljub11987, GreenMan, Krstić, Krusarac, Lord Sith, Metanoja, mgaji21, Misha V, Mixelotti, mushroom, necacaa, pein, powSrb, ssekir75, zoranis