Boot problem

1

Boot problem

offline
  • Pridružio: 20 Dec 2004
  • Poruke: 2887
  • Gde živiš: Na Balkanu

Napisano: 19 Feb 2010 18:34

Sastavio sam novu konfiguraciju i sve je lepo radilo na live CDu. Danas sam podigao Windows 7 i Ubuntu 9.10
Sve je bilo ok, svi drajveri na mestu.

Uradio sam update sistema. Kad sam instalirao flash plugin za FF sistem je zablokirao i morao sam ga resetovati. Posle toga su se počeli javljati problemi sa FF. Mogao sam da otvorim samo home page, a pokretanje bilo koje druge stranice bi dovelo do pada FF.

Opet sam resetovao problem i sad uopšte ne mogu da pokrenem Ubuntu. GRUB radi normalno, kao i Windows, ali kad unutar GRUB-a izaberem Ubuntu
sistek krene da se podiže i posle ekrana sa belim ubuntu logoom se pojavi crni ekran i ništa se ne dešava.

Naišao sam na sličan problem
http://ubuntuforums.org/showthread.php?t=1397193
opis problema je isti, ali kad počnem sa solucijom koja se nalazi na poslednjoj strani dobijem drugačije rezultate, odnosno radi se o različitom problemu sa istim simptomima

Dopuna: 19 Feb 2010 19:03

Zaboravio sam da napomenem da sam posle prvog resetovanja računara instalirao drajver za grafičku. Do tada sam mogao da koristim Linux, ali ne i FF, a od tada ne mogu ni Linux.

Da li je možda najbezbolnije rešenje da izbrišem linux i instaliram ga ponovo. Ako neko može da mi objasni proces da ja ne bih nešto zeznuo.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4092
  • Gde živiš: Bg

Koliko sam razumeo, tebi Win 7 radi ok posle tog brljanja.

Ubuntu si tek podigao, tako da smatram da je opet bolje da kreneš iz početka sa instalacijom (treba ti 20 - 30 min.), pa da to sve lepo setuješ. Očigledno je neka greška nastala pri update - u OS - ma. Ponovnom instalacijom nećeš rizikovati da zezneš boot, a kada podigneš sistem, idi u Synaptic --> Repositories i podesi --> download from "Main server". Ja sam jednom imao sličnu situaciju, server je bio naš, i posle drugog dizanja sistema sam promenio kao što sam tebi rekao i sve je bilo ok. Sada, da li je i kod tebe isti slučaj, ne tvrdim, ali sigurno vredi probati.

Isprati link --> http://www.opensolutions.rs/uputstva/36-ubuntu/238.....ikama.html



offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Čekaj koja je grafika intel GMA ili neka druga Confused (ati ili nvidia)

Koji flaš plejer je instalirao gnash ili adobeov ? (on nudi izbor od tri pri prvoj upotrebi) flash 10 je bio poznat po tome da izazove i na windowsu bsod (valjda) Sad


prilikom resetovanja nije neophodno na dugme postoji alt + sysrq + b
kombinacija ,ali pre toga je poželjno (ili redosledu sa linka)
alt + sysrq + s
alt + syseq + u
atl + sysrq + e
alt + syseq + i
alt + sysrq + b

http://en.wikipedia.org/wiki/Magic_SysRq_key
http://www.developertutorials.com/tutorials/linux/magic-sysrq-050503/page1.html

offline
  • Pridružio: 20 Dec 2004
  • Poruke: 2887
  • Gde živiš: Na Balkanu

@klodovik
Upravo tako, Win je radio. Poslušao sam savet i uradio novu instalaciju i sad je što se toga tiče sve uredu.

@FarscapeFan
Grafička: Gigabyte GV-N95TD3E-1G1
nVidia 9500GT 1GB DDR3

Sad imam drugi problem. Pošto sam uzeo Full HD monitor i solidnu grafičku pokušao sam da pustim neke 1080p video klipove sa youtube. Probao sam sve pluginove. Samo Adobe ima neku sliku, ali preskače, ostali ne rade. Pokusao sam da skinem klip i da ga pustim na računaru. Nije pomoglo i dalje je preskakao. Insalirao sam gstreamer, vnc, mplayer. VNC se pokazao najbolje ali svi preskaču ili ne prikazuju video u punoj rezoluciji. Eksperimentišući sad sam pokvario i DVD player, odnosno ne mogu da gledam DVD filmove.

Znači sad su tu dva problema, jedan je DVD, drugi je 1080p video.
Da li je možda problem sa drajverima za grafičku?

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

kada se direktno puštaju youtube klipovi u fleš plejeru ,
oni u stvari preskaču na linuxima Sad
(ako se donloaduju pa puste tada je eventualno bolja situacija
ali mora da se doda ffmpeg-mt ili coreavc za 1080 ili druge HD video
,dok manje rezolucije idu sa ffmpeg )
Mora nešto da se doda za ffmpeg: ffmpeg unstripped
da bišli svi kodeci Confused
https://wiki.edubuntu.org/ffmpeg
https://wiki.ubuntu.com/ffmpeg


na nvidai 8xxx i 9xxx takođe sa nvidia drajverom
postoji i vdpau , on pušta bez coreavc Very Happy
http://ubuntuforums.org/showthread.php?t=1166905
ako je funkcionalan nvidia drajver , po ovome samo treba da se doda gnome mplayer
Da li si sad na običnom drajveru ili nvidia , sa kojim je gore bilo nekih problema ?


za dvd ne znam šta je

offline
  • Pridružio: 20 Dec 2004
  • Poruke: 2887
  • Gde živiš: Na Balkanu

Koristim nVidia driver
Sve sam pokušao i opet ništa. Za sada odustajem pozabaviću se time kad budem imao više vremena.

Ima li ko ideju zašto ne mogu da gledam DVD?
Prepozna DVD kad ga ubacim ali ga ni jedan player ne može pokrenuti.

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Vezano za gledanje DVD-a probaj VLC.

Takodje da nije mozda problem u regionu?

offline
  • Uroš Ilić
  • dr stom.
  • Pridružio: 08 Jul 2006
  • Poruke: 2182
  • Gde živiš: Beograd

Hajde probaj da instaliras ovaj paket sudo apt-get install ubuntu-restricted-extras cisto da budem siguran da imas potrebne pakete za pustanje DVDa. Sto se tice graficke, ta mora dobro da radi NVIDIA ima dobre drajvere... Jedino sto nemam nikakvo iskustvo sa HD videom, ali verujem da bi to moralo dobro da radi?

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

@Balkanac82
izgleda nešto kao problem sa samom karticom , sudeći
po ovim thred-ovima Sad po ovome što kažu i na windowsu takođe se javlja Confused
http://www.nvnews.net/vbulletin/showthread.php?t=131559
http://www.nvnews.net/vbulletin/showthread.php?t=130690
povezano sa nvidia 9500GT

offline
  • Pridružio: 20 Dec 2004
  • Poruke: 2887
  • Gde živiš: Na Balkanu

@hazmaju
To je bilo instalirano

@Ričard
Izgleda da je problem bio upravo to. Nisu radili filmovi koje sam kupovao u americi,s ad sam probao domaći i on je radio.
Naišao sam na temu
http://ubuntuforums.org/archive/index.php/t-1061134.html
i sad sve radi

@FarscapeFan
Hvala. I onako nemam filmova visoke rezolucije, a za početak to sve na Windows 7 radi, pa ću sačekati dok Linux podrška za full HD ne bude bolja.

Ko je trenutno na forumu
 

Ukupno su 836 korisnika na forumu :: 42 registrovanih, 9 sakrivenih i 785 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., boban0123, Boris90, Ctrl x, cvrle312, DENIRO, djo97, Doca, Dzoni70, goxin, ikan, ivan979, jaeger, johnmc, Konda, kovinacc, Leonardo, Lucije Kvint, mane123, Marko Marković, MB120mm, Mercury, milos.cbr, ofbeyond, proka89, royst33, samsung, shone34, Sr.Stat., Srle993, ssekir75, StepskiVuk, suton, time, virked, VJ, vladancekicsrb, voja64, vrlenija, zeljkodjokovic, zoranis, |_MeD_|